11 Replies Latest reply on Sep 15, 2016 10:50 PM by rmingo

    AMD Radeon HD6450 Video Card Install Problems

    rmingo

      I have AMD A8 8600 CPU/APU and recently purchased an AMD Radeon HD6450 video card I'm trying to install. When I install the card I get no display. Install instructions say to disable any video capabilities on the motherboard. If I do this I'm concerned I will not get any video display on the monitor and possibly still no video from new graphics card. With no video output, I would not be able to resolve anything. If I install the drivers for the new video card first, the driver install searches for existing hardware and finds the Radeon APU. Anyway, trying to figure out how to install the card.

        • Re: AMD Radeon HD6450 Video Card Install Problems
          warpfact0r10

          The default Windows video driver will be used for the HD6450 when you first disable the video from the APU. Remember to move the video connection from the on-board output to the card's connector (I know it sounds silly but I've seen people get frustrated when they forgot to move it to the new card). Since the HD6450 is considered a legacy product you won't be using the latest Crimson drivers. If you have a problem finding the correct ones, we can help direct you to them but need to know what version of Windows you're running.

           

          In the extremely unlikely event you run into problems you can always clear the CMOS and that will restore defaults. The video from the APU would then be used again.

          1 of 1 people found this helpful
          • Re: AMD Radeon HD6450 Video Card Install Problems
            warpfact0r10

            Please let us know if you had success with this, and if you did, mark the appropriate reply as correct. Thanks.