AnsweredAssumed Answered

R9 390 Stuttering Frequently

Question asked by regularniceuser on Sep 9, 2016

CPU: Intel i5-6500

Mobo: Gigabyte GA-H110M-A

GPU: Sapphire Nitro Radeon R9 390

PSU: EVGA SuperNOVA 750 G2 80+ GOLD

16gb Ram

Samsung 850 EVO 500GB 2.5-Inch SATA III Internal SSD

Windows 7 Sp1

My system runs like a dream for the most part. Ultra settings on nearly everything with minimal (if any) slowdown. Unfortunately, I am experiencing some infuriating stuttering on a couple of games: Obduction and Redout. The games will auto-detect max settings across the board, but will frequently stutter/hitch on frames for about a half second. It makes certain games unplayable.

The stuttering in action: https://a.pomf.cat/vctwlr.mp4 (stutters occur at :10 and :23)

Here's a graph from Afterburner showing the stutters: http://img.ctrlv.in/img/16/09/09/57d234cc97545.png The activity on the left is a normal game (vanishing of ethan carter), the activity on the right is Redout. Each time the game stutters, the graph shows a quick and severe dip in gpu activity. Each of the "valleys" in the graph represents a brief stutter.

Since I'm experiencing this issue with Obduction (also UE4), I'm led to believe this has something to do with the relationship between my r9 390 and UE4. I could be wrong. Vanishing of Ethan Carter is UE4 and it runs just fine for me.

I've been researching this issue to the best of my ability. Here's everything I've tried unsuccessfully:

-Did a fresh driver reinstall, running DDU to clean old drivers

-Increased my page file size to 24504mb

-Ran Clockblocker

-Disabled Vsync

-Ensured that everything is set to 144hz, and set frame rate target control to 144fps

-Reduced all settings to Low

-[Redout] Set FullScreenMode=0

-Cranked up fan speed, gpu temp seems fine

-Setting the game's cpu priority to High

-[Crimson] Setting power limit to maximum

-Crying

Thank you SO much for reading this! If I can provide any information that can help solve this mystery, please don't hesitate to ask.

Outcomes