4 Replies Latest reply on Sep 12, 2016 4:31 AM by kenkenco

    XFX R7 240 - Catalyst Control Center Not Working + Driver Install Issues

    kenkenco

      I was hoping for some advice. I recently installed Windows 7 Ultimate x64 onto my desktop. I installed the driver software for XFX R7 240 fresh off my driver disc with no problems. I was able to play games such as: Counter Strike, SW Jedi Outcast, SW Battlefront 2 (as some examples).

       

      All of a sudden I noticed that my Catalyst Control Centre wasn't opening. So I tried a game and my games wouldn't even load. Errors such as OpenGL3.0 and DirectX113D . I've not installed any conflicting windows updates I can think of. I can't run "Dolphin" either as OpenGL or DirectX don't ever work.

       

      I uninstalled CCC. Found the driver I think I needed and tried the new hotfix on the AMD Website, installed it still nothing changed.

       

      I eventually used DDU To remove it all completely and started from scratch. But no matter what the first setup.exe from my disc just causes the cmd window to flash up and nothing happens at all. I kill any related hanging processes and try again. I reverted again to installing a driver from the online site and I still can't even open catalyst. And games still won't work

       

      It's incredibly frustrating. I've even tried installing in safe mode I just don't have a clue anymore. I'd love for the disc to actually install - But it isn't.


      Has anyone else had problems with fresh installs? Or even Catalyst Control Center Not opening recently. Tempted to just send it back and be done with it! Agh

       

       

       

      Thanks in advance,