AnsweredAssumed Answered

why does the amd evolved games always asking that amd crimson 16.7.3 now available even i ve been update it on 16.7.3 ? And theres nothing on my AMD catalyst control center after update it, i cant configure swicthable graphic on it.. i used amd radeon R9

Question asked by satrio on Sep 8, 2016
Latest reply on Sep 12, 2016 by kingfish

why does the amd evolved games always asking that amd crimson 16.7.3 now available even i ve been update it on 16.7.3 ? And theres nothing on my AMD catalyst control center after update it, i cant configure swicthable graphic on it .. i used amd radeon R9 M375.

Attachments

Outcomes