AnsweredAssumed Answered

Screen still flickering with Freesync and Crossfire

Question asked by tonyturbo78 on Sep 4, 2016

When gaming, screen flicker is still visible,  Alt+Tabbing or exiting a game back to desktop, the whole screen flickers when moving mouse pointer over desktop shortcuts or taskbar.  To stop the flicker corruption, I have to open up Crimson and disable Freesync then re-enable or change the monitor refresh rate from 144hz to 120hz then back to 144hz again.


Disabling crossfire doesn't solve the issue either but having crossfire enabled certainly makes the issue happen  a lot more frequently than when it's disabled.


These issues were said to have been fixed in the 16.8.2 release, but it's still occurring on the 16.8.3.  This issue has been around for months now, gaming is becoming a real frustrating experience.