0 Replies Latest reply on Sep 1, 2016 8:17 PM by nitro

    PC won't boot after r3 380 installation

    nitro

      Hey guys,

      About two month ago i build a rig for my sister, sporting a FX 8300 on an old ASRock mainbord.

      We installed a used Nvidea 650 that she got from a friend, with the aim to upgrade to my ASUS r3 380 Strix when i got my RX 480 Nitro.

      One month ago, i went on a two week trip, and thinking "well she could have my card in her rig for the time" i put my 380 into her rig, just to be greeted by an beepcode saying that the vram was malfunctioning.

      But in my rig it works still perfectly... so i thought, well the Mainboard&BIOS might be so old (from 2009 or something like that) that it can't handle the 4gb of vram...

      So we got the new ASRock AM3+ Board, that was released this year. we mounted the processor, ram and the r9 380 and looked, if it woulod post, in order to check if the new MB would work with the card. And it worked...

       

      Today, after putting the just arrrived RX480 in my rig i wanted to upgrade hers to the r3 380.

      Well, this time i got just 5 short beep, meaning that the CPU had a problem... but after putting the 650 back in, it worked fine with the Nvidea card...

       

      I hope someone can help me getting her rig to work with the r9 380...

       

      greets nitro