AnsweredAssumed Answered

Battle field 1beta requires driver 16.20.1025 and my system says it has latest driver 15.20.1062 what can i do ?

Question asked by gazkn1ght on Sep 1, 2016
Latest reply on Sep 2, 2016 by amdpete

this beta development requires this driver but my system has latest

 

What can i do ?

Outcomes