AnsweredAssumed Answered

Crimson scaling mode

Question asked by usernamegoeshere on Sep 1, 2016

I've been trying to output 1440p at 60hz from crossfired 7950 cards to a Vizo p602ui-b3 4K TV using the Club3D DisplayPort to HDMI 2.0 adapter. I can set the desktop resolution to 1440 at 30hz without an issue. When I then change the monitor refresh rate to 60hz, the scaling mode in Crimson is automatically set to "center" and black borders appear on all four sides. I can change the scaling mode back to "full panel" and the black borders disappear, and the 60hz refresh rate is retained. However when I launch a game (AC Black Flag in this instance), the black borders reappear when I change the in-game resolution to 1440/60hz. I can see the scaling mode is still set to "full panel" when minimizing the game.


I'm unable to add a 1440/60z custom resolution under "additional settings", and enabling/disabling "GPU scaling" seems to make no difference. I also tried modifying the game profile to set display scaling to full panel under "Profile Options", but no luck. Is there any trick I could try to get 1440/60 to work in games without the borders (rather than only the desktop), or is this more likely just a limitation of the TV?