12 Replies Latest reply on Dec 23, 2017 12:23 PM by carcara

    Cannot install any crimson driver.Freezing during installation and blackscreen during every subsequent boot. HD8850m w Intel HD 4400 enduro

    alexdan

      Hello!To start with the sidebar for social media is going over my text when i write the reply.Back to more important issues.I've been having the issue with the installer freezing up my system for the last two days.Before that i've been having intermittent issues where i would find my screen black, recently right before i tried reinstalling the drivers amd started throwing driver not responding and recovering errors.Next day i checked the driver itself in device manager and it had just the basic one windows basic adapter.I decided to do a reinstall so i used DDU uninstaller and went trough the process.When i started the setup process the system hanged for a second while at installing the driver at 19% then freezed my system at 39% when it says that it's installing amd settings and ever since then it keeps doing that.I tried doing unistalls, updated windows, the most recent oem drivers for the onboard intel graphic board which are a month old i think or 2 max.The problem it seems to be with radeon settings and the crimson part of the package.What is more wierd after the windows update the laptop booted with the original driver from windows and i tried to install 16.8.2 over it but it froze at 19% permanetly this time.After each freeze i can only boot in safe mode, and normal mode if i remove everything with ddu or amd cleanup utility.

      My laptop is a dell inspiron 3537 with the service tag HZ18702.

      OS: Windows 10 pro x64

      Motherboard:...

      GPU: HD 8850M rebranded as a r9 200MX and intel HD 4400 graphics enduro tech.

      Driver versions: 16.8.2 16.7.3(now none works).

      Update:I just tried the 16.8.3 hotfix and now the installation process goes up to 59% at amd system branding or settings branding and then freezes with all the other symptoms.

      I have used kingfish's way to install drivers ever since i bought my laptop almost two years ago because there was an issue with windows 8 and enduro tech.I also disabled windows installing it's own driver over mine because it used to do that every time i booted the laptop.After the windows update i had to do it again.

      Update: I deactivated windows update for the intel onboard graphics card and the amd dedicated one, did a clean reinstall of both intel and amd and now it is again stuck at 39% at AMD Settings component.

      I'm really dissapointed with amd, i've been having various issues with this laptop's amd hardware at times but i found solutions for them.

      Update2:I just managed to install Version 15.201.1101, A01 from my dell laptop page.It is incredibly outdated and has the CCC not crimson.I suspect the issue  is with crimson.Maybe someone from AMD will get around looking into this problem,i've lost faith into the company atm and i am incredibly frustrated with the whole situation.I lost days trying to fix this.

      Update3:Gave it another go using the newest intel driver from the intel website still the same problem.I'm still running on the 1 year old drivers.This problem popped up a few days ago.