3 Replies Latest reply on Aug 31, 2016 12:47 PM by ray_m

    power color radeon hd 7850 second DVI Port doesn't work

    marin99

      So I have had my Power Color Radeon HD 7850 2GB GDDR5 for just under 3 years, and i recently got a second monitor so i could use the second DVI port and have two displays, but when i plugged it in the monitor changed from the "No Signal" output to straight black, and when i switch between the sources nothing displays.  I tried plugging it into the first DVI port and it displays fine, so i know it isn't the monitor.  I tried using only the Second DVI port only to see if my motherboard (the gigabyte GA-78-LMT USB3) isn't able to support more the one monitor, but again even with only one monitor connected to the graphics card in the second DVI port nothing displayed.  The HDMI port works and the First DVI port all work fine, ( i haven't tested the mini Display ports as i don't have  a monitor to connect via those ports) so i am a bit confused and frustrated.  I have looked online to see if there are similar cases, and solutions to no avail as other peoples problems have been different.  I have tried uninstalling the drivers and reinstalling them with no change.  When i go into "Display settings" and click on Detect, the second monitor doesn't show up, i have tried adding a device and again it didn't show up.  I also removed my T.V (which was the HDMI output that i tested on) from devices to see if it was limited to remembering only 2 display devices, and again nothing worked.  The only thing that i have seen from people who have had this same problem but with different graphics cards, is that the graphics card is defective, if my graphics card is defective what is the support/ warranty i can get on it?