1 Reply Latest reply on Oct 31, 2017 2:22 AM by demon09

    SOLUTION for 755Mhz at IDLE on Power Color Cards.

    deathpk

      Hello guys!

       

      Mine card was with a error, that the GPU core was about 755Mhz in IDLE, and never drops down!!, and the Memory clock at the maximum all time. I Found one solution at the Overclock.net fórum, and the problem is probably with the BIOS of the card. Well, if u got this error, here is the solution for the same.:

       

      ''Go to Afterburner settings, enable extended official overclocking limits. Don't restart pc.

       

      Go to regedit and search PP_PhmSoftPowerPlayTable is at [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4d36e968-e325-11ce-bfc1-08002be10318}\0000]. Click on modify, go to line 0060, you will see this:

       

      0060 00 00 00 07 02 03 03 00, change it to 0060 00 00 00 07 00 03 00 00.

       

      Restart windows. If cloks persist bloked, go to radeon settings and on preferences click on restore factory defaults.

       

      Hope this can help you. You will have to do this on every new gpu driver instalation.

       

      The only permanet way to solve the problem is flashing gpu. As is a new gpu you will can return it, to avoid problems caused by flashing it.''

       

      Just follow the steps and you will solve the problem (i hope!!). If u can, please, send a email to power color talking about this error, if more people report the error, they 'll probably send us the fix, i think that in this case is a new Bios fixed. See ya, and sorry about my English, still training haha!