1 Reply Latest reply on Aug 28, 2016 8:27 PM by derrickgott007

    F1 2016 Crossfire dont work

    shooter46

      Need Help!

       

      ATI Crossfire dont work for me with crimson 16.8.2. on F1 2016 only one GPU goes on 100%. The Frames max at 32 on

      3840x2160 with high Settings. Disabling Crossfire on Controlpanel gives me 40 - 50 FPS in the Game and works better.  

       

       

       

       

       

       

       

      Win10 64Bit

      Asus Rampage 5 Extreme

      i7 3930k 4,5 Ghz

      32 Gb DDR 3

      2x Ati 295x

        • Re: F1 2016 Crossfire dont work
          derrickgott007

          Crossfire isn't a guarantee for every game out there.  Some games have negative scaling and will perform worse with Crossfire turned on.  Thats on the developers shoulders, not AMD's.

           

          Check under the tab for your game in Wattman and see if there is a crossfire profile for the game.  Sometimes that will help.  If not, then you're going to have to disable the 2nd card via wattman each time to play until it gets patched to support it better.