9 Replies Latest reply on Aug 28, 2016 12:51 PM by diodim

    crimson 16.8.2 rx 480 problem

    diodim

      Hi guys i have a problem with my rx480 and crimson 16.8.2  radomly the fan goes on 100 percent after 2 minutes goes to 0 percent and stays there i searched for error and i found this

      this problem is critical why when fan goes to 0 percent my grafics card overheat and pc shuts off. plz help me.

       

      Log Name:      Application

      Source:        Application Error

      Date:          8/25/2016 5:55:06 AM

      Event ID:      1000

      Task Category: (100)

      Level:         Error

      Keywords:      Classic

      User:          N/A

      Computer:      DESKTOP-0J7310M

      Description:

      Faulting application name: RadeonSettings.exe, version: 10.1.1.1641, time stamp: 0x57ac3a3d

      Faulting module name: Qt5Gui.dll, version: 5.5.0.0, time stamp: 0x558c6cb7

      Exception code: 0xc0000005

      Fault offset: 0x0000000000017390

      Faulting process id: 0x1764

      Faulting application start time: 0x01d1fea61dba4485

      Faulting application path: C:\Program Files\AMD\CNext\CNext\RadeonSettings.exe

      Faulting module path: C:\Program Files\AMD\CNext\CNext\Qt5Gui.dll

      Report Id: 2d4caf38-a629-45ea-b774-6d2049ef7d94

      Faulting package full name:

      Faulting package-relative application ID:

      Event Xml:

      <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

        <System>

          <Provider Name="Application Error" />

          <EventID Qualifiers="0">1000</EventID>

          <Level>2</Level>

          <Task>100</Task>

          <Keywords>0x80000000000000</Keywords>

          <TimeCreated SystemTime="2016-08-25T12:55:06.442745700Z" />

          <EventRecordID>2738</EventRecordID>

          <Channel>Application</Channel>

          <Computer>DESKTOP-0J7310M</Computer>

          <Security />

        </System>

        <EventData>

          <Data>RadeonSettings.exe</Data>

          <Data>10.1.1.1641</Data>

          <Data>57ac3a3d</Data>

          <Data>Qt5Gui.dll</Data>

          <Data>5.5.0.0</Data>

          <Data>558c6cb7</Data>

          <Data>c0000005</Data>

          <Data>0000000000017390</Data>

          <Data>1764</Data>

          <Data>01d1fea61dba4485</Data>

          <Data>C:\Program Files\AMD\CNext\CNext\RadeonSettings.exe</Data>

          <Data>C:\Program Files\AMD\CNext\CNext\Qt5Gui.dll</Data>

          <Data>2d4caf38-a629-45ea-b774-6d2049ef7d94</Data>

          <Data>

          </Data>

          <Data>

          </Data>

        </EventData>

      </Event>

        • Re: crimson 16.8.2 rx 480 problem
          amiralcoco

          Same problem wtf AMD ???

          • Re: crimson 16.8.2 rx 480 problem
            diodim

            any answer to this problem? plz amd y made 1 thousands problems with this card can y at least fix them?

              • Re: crimson 16.8.2 rx 480 problem
                usarubber

                Hi. Oddly enough I'm having problems with my 290x that I think is similar. Do you happen to have a manually added program?

                 

                I can replicate the problem on my card. With 16.8.2 Manually added games/applications with anything other than default settings make the fan do exactly this.
                Specifically it happens 100% of the time if I change anything in profile overdrive for a specific profile that was manually added.

                 

                For example. Elder Scrolls Online. Crimsom picked up the launcher through scan, but I had to manually add the ESO64 x64 bit client to the list. And added a specific overclock to that profile. When I boot the game, it changes the clock and power limit. But fans ramp to 100% almost instantly then will drop. I first noticed they were ramping up every time I launched my ESO profile, but they were working, and it was overclocked, and fans are cheap, so I'm not worried about it running at 100% really. Well a few minutes in and I start getting performance loss. I was messing with in game settings so I figured I changed some graphical setting caused the hit, then my left monitor dies, then my right monitor dies. I alt f4 and shut down everything, open up hwmonitor and boom 98c on the gpu, open up crimson, boom fan speed 20%. Thankfully I caught it "soon enough" and nothing is damaged. I downloaded Speedfan and set a custom curve, and it seems to be working now as it should.

                 

                I can replicate it every time, with any profile that's manually added, and has had a change in the profile overdrive (GPU/Mem/powerlimit) etc. This similar problem happened a few months ago. So I'm really not surprised, rather I'm surprised I haven't read any information on it, other than this post. I suppose most people probably just use MSI or something alike.

                 

                Hope that helps

                  • Re: crimson 16.8.2 rx 480 problem
                    diodim

                    yup i tried speed fan 2 same problem it happen with a custom profile as y said but happend 2 with no custome profile.. i dont know what to do with this card..

                      • Re: crimson 16.8.2 rx 480 problem
                        usarubber

                        I had to turn "Auto" fan off in the crimson software for global settings, then turned the speedfan profile on. It wasn't work if I left auto on. Which makes sense I guess. But speed fan 100% fixed it for me, just waiting on AMD to respond with a beta driver to this beta driver

                          • Re: crimson 16.8.2 rx 480 problem
                            diodim

                            i hope they fix that with new patch soon . i dont understand why we have to deal with issues like that. ill stick with nvidia next time for sure.rx480 is a great card i played rise of the tomb rider at ultra high all 40 fps the minimum 50 -60 at most times wonderfull grafics..

                              • Re: crimson 16.8.2 rx 480 problem
                                waltc

                                diodim wrote:

                                 

                                i hope they fix that with new patch soon . i dont understand why we have to deal with issues like that. ill stick with nvidia next time for sure.rx480 is a great card i played rise of the tomb rider at ultra high all 40 fps the minimum 50 -60 at most times wonderfull grafics..

                                I don't know...the last time I tried to use a nVidia card my house blew up--took out three city blocks.  I couldn't sit down for a month! Just sayin'...

                            • Re: crimson 16.8.2 rx 480 problem
                              waltc

                              diodim wrote:

                               

                              yup i tried speed fan 2 same problem it happen with a custom profile as y said but happend 2 with no custome profile.. i dont know what to do with this card..

                              You "don't know what to do with this card?"  Well (keep this under your hat) but I have heard that these cards are delicious when you put Elmer's Whipped Cream on top,  float them in a gasoline stew,  and shove 'em the microwave for about ten minutes.  The flavors are said to positively explode in your mouth!

                               

                              But...if you don't think you would like to eat the card then perhaps it might occur to you to contact your place of purchase and explore the options available to you.  Since you "don't know what to do with this card" I thought I'd suggest a couple of things for you to maybe get you started.  Good luck! I think you may need it...;)

                        • Re: crimson 16.8.2 rx 480 problem
                          diodim

                          haha nc answer waltc your are smart or really dumb .... why y give just stupid answers like this [I don't know...the last time I tried to use a nVidia card my house blew up--took out three city blocks.  I couldn't sit down for a month! Just sayin'...]  y think you ar funny. but yes y didnt gave 320 euros for a card with problems like this...i found for a fix here now for smart guys like you!