9 Replies Latest reply on Nov 11, 2016 4:34 PM by alpere

    Black screen while ANY amd driver installition HD 7850, instant freeze, thread_lock error.

    alpere

      System is Windows 10 AU.

       

      My system goes weird blue screen yesterday. So i format my drive and clean installition of windows 10, then as soon as amd driver installs (automatic by os or via manual) system goes black screen and freezes there. Card works on safe mode with "windows default driver". I tried in Ubuntu but nothing changes, tried different drivers as well as CCC legacy cards nothing works. Actually i openned thread in driver section but got no answer.

       

      I also tried Re-Flashing stock VBios to card. - no change.

      Mobo clear cmos - no change.

      Fresh install windows 10 - no change.

      Fresh install On ubuntu - no change.

      Try different drivers - no change.

       

      I was able to install amd driver manually in safe mode without loading driver to OS, then disable it via device manager. Then restart with normal boot, enable driver and system freeze and crashed again.

       

      I was able to catch THREAD_LOCK blue screen error, with multi-gpu support using my onboard card before system crashes. Also while on installition ubuntu, it throws fault of unresponsive something then tries to reset vcpu couple of times after that gaves radeon crash error and goes to black screen again.

      Again, card works in safe mode with windows default driver, power consuption normal and fans are spinning.

      Things i done before crash was updating win10 AU, Updating 16.7.3 crimson and enabling overdrive. System crashed 3-4 days later these changes.