1 Reply Latest reply on Aug 17, 2016 4:33 AM by amdmatt

    When Clicking "Gaming" Tab, my PC crashes.

    itouchdownies

      I have an Asus R7 370 4gb Strix. I tried to OC the GPU to see what performance I get out of it, so I maxed out all the options on AMD Radeon Settings, to work backwards. Not surprisingly, the first test didn't work and the PC crashed. I restarted my PC and lanuched AMD Radeon Settings again and my issue is still the same for the past 10 tries.

       

      When I launch AMD Radeon Settings, everything works fine. An error pops up saying "Default Radeon Wattman settings have been restored due to an unexpected system failure" (Assuming that this is due to the OC being at max). Anyhow, when I try to go into the "Gaming" tab, the PC crashes. During the 10 tries I have done, I have waited for 30 minutes and clicked into the other tabs (which work fine)  but the issue still remains. As soon as I click into the "Gaming" tab or change the GPU OC settings, the PC crashes.

       

      I am assuming that this is more of a software issue, rather than a hardware one as the monitor works when I restart the PC (on the GPU).

       

      Thanks in advance.

       

      EDIT: I just ended up going back to Factory Settings, but I will keep this up to learn about what mistake I may have made.

       

      Message was edited by: Vayun Rangnekar