3 Replies Latest reply on Aug 16, 2016 8:15 AM by kingfish

    Driver 16.30.160718a compatiblity.

    ngtvnfnty

      I have a Radeon HD 6900 with driver 15.301.1901 which was provided yesterday with the software download as the latest driver for this legacy GPU.  Crimson software finds driver 16.30.160718a as the latest driver update, but the release notes list HD 7700-7900 as the earliest supported products for the updated driver.  Is this driver compatible with my GPU, should I update?  If not, why is the crimson software pushing drivers to a device for which the drivers are not compatible?