4 Replies Latest reply on Aug 14, 2016 10:25 AM by slyther55

    No mans sky wont work, OpenGL 4.5 and HD 7xxx graphics cards

    claude1864

      The creators of No mans sky are saying that we need graphics cards with opengl 4.5.  As I said in another post. The day before release the graphics requirements were AMD HD 7xxx. The day of release, after people started reporting problems. They change the requirements to 77xx or 78xx. I just looked up this opengl 4.5. From what I'm reading my HD 7560D should be able to use opengl 4.5. What version of opengl do the HD 7560D have and is there away to download opengl 4.5 for my graphics? If not, Is AMD going to make a patch to update the cards to opengl 4.5?