39 Replies Latest reply on Mar 6, 2017 3:34 AM by c4rbon

    RX 480 fans randomly at 100%

    jackwalms

      I got the RX480 sapphire a few days ago, and at random times - mainly just browsing - the fan speed go up to 100%, at a temperature of 30-40 degrees.

      Once this happens I am not manually able to turn the fan speed back down at all and only a system restart can fix the problem - then it will happen again 5 hours later.

       

      I've tried reinstalling drivers and yet the same exact thing happens so I really have no clue.

       

      Anyone got any ideas?

       

      Thanks.

        • Re: RX 480 fans randomly at 100%
          catchabreak

          have you tried a reset in wattman. Make sure you remove any other tuning software as this plays havoc with wattman in the radon drivers

          • Re: RX 480 fans randomly at 100%
            deh

            I'm having the same problem here with a xfx rx 480 black edition.

            Can't seen to find a solution.    

              • Re: RX 480 fans randomly at 100%
                catchabreak

                Think this is all down to fan speeds being set way to low and over heating the motherboard components, got an XFX 0C 1330 reference min fan speed set to 2000rpm, had no problems except when I try to use other software to monitor the card. and as I said in other post don't trust the reading under min and target, use the current speed setting to set fan speed. if using OEM card the fan or fans will run slower but don't let them fool you about the temps on this card, it needs a lot of cooling and low fan speeds wont work. Because if the gpu is with in temps that's got the biggest part of the heat sink while most other parts on the circuit board have much less cooling and no monitoring.

                  • Re: RX 480 fans randomly at 100%
                    deh

                    Not good, even with monitoring programs uninstalled my fpu fan got to 100% and it stays there. =/

                      • Re: RX 480 fans randomly at 100%
                        catchabreak

                        set min and target speed to a high about 70 to 80% and leave the side off the case. If this doesn't help it probably a software or an none fixable hardware issue and return it under warranty. Wattman crashes all the time if I have the software installed that came with my motherboard or any tuning stuff. AMD has really dropped the ball when it comes to compatibility between wattman drivers and other software.

                          • Re: RX 480 fans randomly at 100%
                            deh

                            I already set the min and target speed, but why would i leave the side off the case? It's not a temperature problem, my gpu stays at 75º~80º at load.

                            My wattman is not crashing with any tuning stuff. I guess i will wait for a newer driver version to fix it, if it's not fixed then i will return it.    

                    • Re: RX 480 fans randomly at 100%
                      catchabreak

                      first make sure you don't have any kind of tuning software than can tweak graphic cards installed  wattman hates all of them. Install  7.2 drivers. don't bother using AMD driver uninstaller when I use it on my comp wattman  still remembers my original settings when I install another version of crimson drivers

                      reset wattman and  manually set fan speed at 2600 min target speed 2950 and temps 86c max target temp 70c .set power limit to +15, . had all kinds of crazy readings off wattman. The +15 power limit should help to keep your gpu at max clock.  . wattman will set the fan on full when gpu max temp is reached. hope this helps helps

                      • Re: RX 480 fans randomly at 100%
                        tihi85

                        I have the same issue with Asus Stris RX 470. All the 3rd party software were turned off and it still happened.

                        I noticed though that usually it happens when I watch a video either from Youtube or my video player.

                        And when it happens, restart is the only fix.

                          • Re: RX 480 fans randomly at 100%
                            catchabreak

                            guys any kind of tuning software upsets the wattman software., even if it appears not to be running it can still run in the background or lock settings that wattman uses. On my machine wattman screws up with  ASUS tweak ii, some stuff on al suit, core temp, gpu-z., anything really that looks at temps or voltages. Not saying that's the problem but you should uninstall any programs that could interfere with Wattman. I generally get wattman crashing or weird things happening gpu running at 100% with other tuning software running. Got that first time I put card in until I removed some software.

                            a rx 480 user, steep learning curve needed. I guess if none of this helps return the card under warranty

                          • Re: RX 480 fans randomly at 100%
                            catchabreak

                            don't trust the numbers on fan speed setting. set the min until it reads 2950 rpm the current speed indicator. set  the target speed to the same number under the min setting then lower the min to 2000rpm will give you a scale of 2000-2950rpm. 2000rpm will keep the voltage controllers cool while making hardly any noise. my case fans are louder at that speed. I brought the max temp down to 86c and target temp to 75c and +15

                            on power limit try these setting.

                            • Re: RX 480 fans randomly at 100%
                              gobernador

                              Same problem with Sapphire Nitro RX 480 OC 8 GB

                              • Re: RX 480 fans randomly at 100%
                                bluepepper

                                I have same problem with my RX 470 4GB when I  use browser to watch youtube and twitch, so I turn off browser hardware acceleration

                                the problem was temporarily resolved. You guys can try it.

                                2 of 2 people found this helpful
                                  • Re: RX 480 fans randomly at 100%
                                    tihi85

                                    omg everything worked fine for days and as soon as I messed with Video options in Radeon settings the fan went to 100% on 30C temp.

                                    • Re: RX 480 fans randomly at 100%
                                      deh

                                      It didn't work for me. =/

                                      • Re: RX 480 fans randomly at 100%
                                        evangk

                                        I was able to replicate this problem when I used the program "Action!" (screen capture program) which has support for AMD APP Hardware Acceleration. When the problem occurred, the fans were either 100% or 0% and only a restart was a fix. I tried to disable hardware acceleration and it seems it is working (for now). And in addition I am 100% sure that the throttle also happened when I was using Chrome watching some youtube videos and I disabled hardware acceleration to Chrome aswell but i need to test this aswell in the following days because it is not common but it is annoying when it does happen (very rare, it has happened 2 times in a month i think). So it really must be a software-driver problem of the Hardware Acceleration API.....

                                      • Re: RX 480 fans randomly at 100%
                                        plamen88

                                        I have a Sapphire Nitro+ RX 470 4GB. The fans jumps to 100% when the temperature is under 48 degrees. This happening when the monitor is off or i watch a movie. Driver 16.8.2.

                                        • Re: RX 480 fans randomly at 100%
                                          deh

                                          Formatting seem to have solved the problem for me, I didn't have the problem for about 3 days but i'm still testing. Will post back here if the problem come back.

                                          • Re: RX 480 fans randomly at 100%
                                            plamen88

                                            When i open a program in desktop (browser, Viber, AV...) and the monitor go to sleep, then the fans stay in idle and not jump to 100%. But, if the monitor go to sleep without openŠµd  program in desktop then the fans jump to 100%. I make a clean install of driver with Display driver uninstaller, but the same problem. Windows 10, driver 16.8.3.

                                            • Re: RX 480 fans randomly at 100%
                                              dorsetdave

                                              Was hoping the latest Crimson (16.9.1) was going to fix this fan issue, but only worked for a few days for me. Again when watching a news video on the BBC website using Firefox suddenly fan runs up to maximum. I can stop this by temporarily using Wattman to set a manual speed and then return to Automatic. All the GPU functions are shown as low/normal using GPU-Z, so glitch in the software somehwere.

                                              • Re: RX 480 fans randomly at 100%
                                                vonchen

                                                I have RX460 and still experiencing this Fan 100% issue on 16.9.1

                                                I replied in another related thread and wrote a scenario there for the possible steps to repeat this issue, if interesting:

                                                https://community.amd.com/message/2748034#comment-2748034

                                                • Re: RX 480 fans randomly at 100%
                                                  plamen88

                                                  After install a update 16.9.2 the problem disappear.

                                                    • Re: RX 480 fans randomly at 100%
                                                      deh

                                                      Are you using msi afterburner or any other monitoring software. My problem was related to this.    

                                                      • Re: RX 480 fans randomly at 100%
                                                        evangk

                                                        I have installed MSI Afterburner for custom fan curve and installed 16.9.2 and the problem just occured after just closing my browser. I don't think the problem has been fixed. Also there is no way to have a custom fan curve and disabling 0db feature using only WattMan. So we are stuck to this endless loop of not using after market software or using them and getting 100% fan speed bug......

                                                          • Re: RX 480 fans randomly at 100%
                                                            deh

                                                            I installed msi afterburner last night, guess i'll have to remove it again.

                                                              • Re: RX 480 fans randomly at 100%
                                                                evangk

                                                                I found out that closing the Riva Statistics Server fixed the problem of 100% fan (at least when it occured this morning). And the weird thing is that after it happened, I didn't even had to restart my PC after closing it! It simply went from 100% to 35% (that it's the custom idle fan speed I have set it). The previous behaviour was broken fan speeds (0% or 100%) after the fan bug happened. That's a new find for me and I need to test it some more to see if it's true and works. I will not uninstall Afterburner though either way because my card is really loud (Powercolor) and I really need to have a custom fan curve.

                                                                  • Re: RX 480 fans randomly at 100%
                                                                    ray_m

                                                                    We're looking into this issue and a fix will be included in an upcoming driver.

                                                                    5 of 5 people found this helpful
                                                                      • Re: RX 480 fans randomly at 100%
                                                                        sengaya

                                                                        I have RX480 XFX Black Edition with Drivers 17.1.2 and my fans go randomly 100% speed with temps 23c. I have no other programs for overclocking. It stops only when i restart my pc. Should i return the card? I have it for a month now and this happened 4 - 5 times.

                                                                          • Re: RX 480 fans randomly at 100%
                                                                            evangk

                                                                            Yeah, I started experiencing the 100% fan problem again too. It had stopped for the most part of december and half january and then I started experiencing this problem again. I stopped using Riva and Afterburner and the problem stopped showing up everyday but it hasnt stopped. It's just less common to happen (maybe once a week and it occurs when i browse the internet).
                                                                            Now I started using Sapphire Trixx for setting my fan profile and the good thing is that, when I had afterburner and when the 100% incident happened, my fans stopped afterwards and bugged, they would never turn on again unless i restarted my pc. I mean when the fans started making enormous noise from the 100% speed I tried to change the speed using afterburner but when i did that the fans stopped responding and they never returned to normal state, unless i restarted my pc.
                                                                            But with trixx now, when the 100% incident happens, i open Trixx, click the already selected "custom" radiobox and then it seems like the fan profile gets reloaded or something to the card and the fans go back to the normal state of my profile (15% below 50oC and ramping up when there is load just like i have customed it).
                                                                            But my testing haven't helped to determine why this happens. I even tried going back to 16.12.2 and it didn't fix the problem. I really don't understasnd why this happens and what can we do to fix. At least I'm ok now with not needing to restart but it's annoying not to be able to use Riva for OSD stats when I am gaming.

                                                                          • Re: RX 480 fans randomly at 100%
                                                                            thaurane

                                                                            This issue still exists in the 16.12.2 and the 17.1.2 drivers. I have the random 100% and 0% fan speed as well on my sapphire rx480 4gb. But I have to use msi afterburner to control my fan speeds. Without msi afterburner controlling my gpu fans it runs 80c+ under average load with the fans barely at 1000 rpms. With afterburner and my settings it stays 70-75c under heavy load. I would use the overdrive settings to control my fan speed but the overdrive tab does not exist (yes i know it's supposed to be in the global settings but it's not). I've tried the overdrive standalone program but it simply does not let me control the fan speeds.

                                                                            I really want to get away from nvidia. But between this issue and the no-wake up from sleep issue (I've troubleshooted this extensively). I'm really starting to get buyer's remorse here and considering returning this card and getting a 1060.

                                                                              • Re: RX 480 fans randomly at 100%
                                                                                thaurane

                                                                                Well, tomorrow I'm going to be calling microcenter and check on their refund policy. Both issues in my last post struck again yesterday and today and I'm just simply tired of it. I was afraid of this when I switched to AMD. I've always heard AMD tends to have driver problems. I always just assumed it was graphical issues. I did try sapphire's custom drivers from their website but the issues persists. I would rather argue with the geforce login bs than continue to deal with these issues. Nvidia's customer service might blow. But at least they tend to have fewer issues with their drivers.

                                                                                  • Re: RX 480 fans randomly at 100%
                                                                                    evangk

                                                                                    Do not use Afterburner. Uninstall it and clear all settings. Then uninstalled drivers with DDU and then make a clean install. If you now still want to do a fan curve, install the Sapphire TriXX program and set the fan curve from there. My issue doesn't happen commonly now and when it happens all i have to do is open TriXX (restore it from the tray icon) and click on the Custom button. You don't have to restart your pc or anything. I understand your frustration as i was in your position before and now with this solution im fine with it. Ofcourse everything would be better if this bug didnt exist and i really hope it gets resolved soon, but it really doesn't bother me anymore using TriXX.  Also if you want to have riva statistics OSD enable when u gaming (so that u can check on temps etc. you can still use it with Afterburner but DO NOT set anything from fancurves, to OC from inside AFterburner. Use afterburner only for riva statistics and use Trixx for fan curves and overclocking settings.
                                                                                    This is what works for me now and I hope it does for you too.

                                                                      • Re: RX 480 fans randomly at 100%
                                                                        c4rbon

                                                                        My 480 just did this for the first time today.  I've had it since July last year.  I was just browsing the web and all of the sudden the GPU fan jumped to 5000 rpm.

                                                                         

                                                                        GP Fan.PNG

                                                                        GPU Overview.PNG

                                                                        GPU Software.PNG

                                                                        GPU Hardware.PNG