2 Replies Latest reply on Aug 12, 2016 2:08 PM by motams

    Can't find AMD Settings Software anywhere!?!?!/

    motams

      Been having trouble with my RX 480 and the "display drivers have stopped responding" issue that a lot of rx 480 owners seem to be having, but on top of that after doing a display driver uninstall and reinstalling driver's using AMD's auto detect utility, I can't find the AMD Settings/AMD Catalyst software anywhere. I've looked through my program files on my SSD, the only thing in there are an Apps folder and a drivers folder. The apps folder had a bunch of Radeon-crimson 17.3 aticatalystinstallmanager files but clicking on them and installing did nothing. I'm trying to use the AMD settings app to check on my GPU, but can't find it.

       

      I've tried typing cnet and cnet.exe into windows Run, tried looking through my files. Any help would be much appreciated.

       

      Also to note: I never saw the AMD settings platform before I uninstalled my drivers.

      Parts list: Core i5-6600K 3.5GHz Quad-Core, Radeon RX 480 8GB, S340 (White) ATX Mid Tower - System Build - PCPartPicker

       

      Edit: I've since found the Cnext folder but it has no app to run