3 Replies Latest reply on Aug 7, 2016 3:04 PM by kingfish

    catalyst 15.7.1 install

    thrasherg

      Hi Everyone, just joined this forum in the hope that someone can help me, I am NOT very computer savy!! My laptop keeps telling me that there is a new Catalyst 15.7.1 update that I should install. I accept the install and it runs, but then at the end says it failed to install and shows a log file (included below). but reading ther log file I cant see what the issue is, but it clearly has not installed the update. Can anyone give me a few ideas of what too check or change?

       

      Regards  Gary

       

      Install LOG file

      <?xml version="1.0"?>

      <?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>

      <monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">

        <general>

          <cmdline>-UI </cmdline>

          <time>08/07/16 09:46:44</time>

          <action>install</action>

          <download></download>

        </general>

        <dcm>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1314</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0x3387</ssid>

           <ssvid>0x103c</ssvid>

           <classcode>0x040300</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <primary>

           <name>AMD Radeon HD 6320 Graphics</name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x9806</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0x3387</ssid>

           <ssvid>0x103c</ssvid>

           <classcode>0x030000</classcode>

           <revisionid>0x00</revisionid>

          </primary>

          <device>

           <name>ATI Integrated Azalia Support</name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x4383</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0x3387</ssid>

           <ssvid>0x103c</ssvid>

           <classcode>0x040300</classcode>

           <revisionid>0x40</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x4394</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0x3387</ssid>

           <ssvid>0x103c</ssvid>

           <classcode>0x010601</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1703</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x43a0</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x1002</ssvid>

           <classcode>0x060400</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1719</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1716</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1702</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1512</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x1234</ssid>

           <ssvid>0x1022</ssvid>

           <classcode>0x060400</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1718</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name>ATI Integrated SMBus Support</name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x4385</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0x3387</ssid>

           <ssvid>0x103c</ssvid>

           <classcode>0x0c0500</classcode>

           <revisionid>0x42</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1704</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x43a1</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x1002</ssvid>

           <classcode>0x060400</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1701</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x4384</chipid>

           <vendorid>0x1002</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060401</classcode>

           <revisionid>0x40</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1510</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x1510</ssid>

           <ssvid>0x1022</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x00</revisionid>

          </device>

          <device>

           <name></name>

           <manufacture>Advanced Micro Devices, Inc.</manufacture>

           <chiptype></chiptype>

           <chipid>0x1700</chipid>

           <vendorid>0x1022</vendorid>

           <ssid>0x0000</ssid>

           <ssvid>0x0000</ssvid>

           <classcode>0x060000</classcode>

           <revisionid>0x43</revisionid>

          </device>

        </dcm>

        <exist>

      <package>

          <description>AMD Catalyst Install Manager</description>

          <result></result>

          <version>8.0.916.0</version>

          <size>20 </size>

      </package>

      <package>

          <description>HDMI Audio Driver</description>

          <result></result>

          <version>10.0.0.02</version>

          <size>1 </size>

      </package>

      <package>

          <description>AMD Catalyst Control Center</description>

          <result></result>

          <version>2015.0804.21.41908</version>

          <size>150 </size>

      </package>

        </exist>

        <install>

      <package>

          <description>AMD Display Driver</description>

          <result>Fail</result>

          <version>15.200.1062.1004</version>

          <size>90 </size>

      </package>

      <package>

          <description>AMD Catalyst Install Manager</description>

          <result>Succeed</result>

          <version>8.0.916.0</version>

          <size>20 </size>

      </package>

      <package>

          <description>AMD Quick Stream Technology</description>

          <result>Succeed</result>

          <version>4.0.2.0</version>

          <size>9 </size>

      </package>

      <package>

          <description>AMD Gaming Evolved App</description>

          <result>Succeed</result>

          <version>2.11.000</version>

          <size>49 </size>

      </package>

        </install>

        <uninstall>

        </uninstall>

        <downloaded>

        </downloaded>

        <resource>

          <hwinfo>Hardware information</hwinfo>

          <existpkg>Existing packages</existpkg>

          <pkg2inst>Packages for install</pkg2inst>

          <pkg2uninst>Packages for uninstall</pkg2uninst>

          <otherdev>Other detected devices</otherdev>

          <errmsg>Error messages</errmsg>

          <name>Name</name>

          <manufacture>Manufacturer</manufacture>

          <chiptype>Chip type</chiptype>

          <chipid>Device ID</chipid>

          <otherhw>Other hardware</otherhw>

          <download>Download packages</download>

          <succeed>Success</succeed>

          <fail>Fail</fail>

          <vendorid>Vendor ID</vendorid>

          <classcode>Class Code</classcode>

          <revisionid>Revision ID</revisionid>

          <ssid>Subsystem ID</ssid>

          <ssvid>Subsystem vendor ID</ssvid>

          <header1>Catalyst™ Install Manager</header1>

          <header2>Installation Report</header2>

          <finalstatus>Final Status:</finalstatus>

          <versionofitem>Version of Item:</versionofitem>

          <size>Size:</size>

          <bytes>Mbytes</bytes>

        </resource>

        <error><msg>Driver Install: the specified driver package was not installed for matching devices</msg></error></monetreport>

          • Re: catalyst 15.7.1 install
            thrasherg

            Hi Kingfish, thanks for the response, I have tried to provide all that you suggested:-

            The computer is an HP Laptop, model 3115m

            The graphics card is an HD6320 (according to the OS properties sheet)

            The laptop is running Windows10 (64 bit)

            the radeon driver version is 15.201.1151.0 (according to OS property sheet)

            I am using the laptop screen with a resolution of 1366x768 (No external monitor)

            The laptop has an AMD E-450 APU with Radeon HD Graphics

            The laptop has 8GB of memory

            This is a small PC that I carry on my motorcycle when riding on off-road holidays, it is nothing special but I like to keep it up-to-date so would like to know what is preventing the new update from installing. The computer is completely standard (as purchased).

            Regards  Gary

              • Re: catalyst 15.7.1 install
                kingfish

                The problem is...the update notice itself. That was a bug in the older drivers that was corrected in later driver versions. Unfortunately, your APU must use the drivers furnished by Microsoft...not AMD.

                Windows 10 Driver Support for AMD APU Graphics Products

                ""The following AMD APU products with AMD Radeon™ Graphics support up to WDDM 1.2 and DirectX® 11 on Windows 10:

                AMD A4/A6/A8-3000 Series APUs

                • AMD E2-2000 APU
                • AMD E1/E2-1000 Series APUs
                • AMD E-200/300/400 Series APUs
                • AMD C-Series APUs
                • AMD Z-Series APUs

                NOTE: These APU products must be installed only using the display driver version available via Windows Update. If you have upgraded to Windows® 10, please DO NOT install the AMD Catalyst™ Driver. Instead, enable Windows Update and allow it to detect and install the appropriate driver.

                 

                If you have already upgraded to Windows® 10 and installed the AMD Catalyst™ Driver, please follow the steps listed below to resolve this issu

                1. Uninstall the AMD Catalyst™ Driver using the Program and Features option in the Control Pane
                2. Reboot the system
                3. Use Windows Update to install the appropriate graphics driver for the APU. ""

                 

                So just ignore the update message.

                1 of 1 people found this helpful