3 Replies Latest reply on Aug 15, 2016 3:12 AM by amdmatt

    16.300.2311.0000 driver failed to install

    pixelclone

      When I try to install AMD driver version 16.300.2311.0000 for my 290x, I get the message 'AMD software and drivers have not been installed' with a link to the log, as below:

       

      <?xml version="1.0"?>
      <?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>
      <monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">
        <general>
          <cmdline>-LoadDL -UI </cmdline>
          <time>08/04/16 18:35:46</time>
          <action>install</action>
          <download></download>
        </general>
        <dcm>
          <primary>
           <name>AMD Radeon Graphics</name>
           <manufacture>Advanced Micro Devices, Inc.</manufacture>
           <chiptype></chiptype>
           <chipid>0x67b0</chipid>
           <vendorid>0x1002</vendorid>
           <ssid>0x3080</ssid>
           <ssvid>0x1462</ssvid>
           <classcode>0x030000</classcode>
           <revisionid>0x00</revisionid>
          </primary>
          <device>
           <name></name>
           <manufacture>Advanced Micro Devices, Inc.</manufacture>
           <chiptype></chiptype>
           <chipid>0xaac8</chipid>
           <vendorid>0x1002</vendorid>
           <ssid>0xaac8</ssid>
           <ssvid>0x1462</ssvid>
           <classcode>0x040300</classcode>
           <revisionid>0x00</revisionid>
          </device>
        </dcm>
        <exist>
      <package>
        <description>AMD Install Manager</description>
        <result></result>
        <version>9.0.000.4</version>
        <size>20 </size>
      </package>
      <package>
        <description>HDMI Audio Driver</description>
        <result></result>
        <version>9.0.0.9910</version>
        <size>1 </size>
      </package>
        </exist>
        <install>
      <package>
        <description>AMD Install Manager</description>
        <result>Succeed</result>
        <version>9.0.000.4</version>
        <size>20 </size>
      </package>
      <package>
        <description>AMD Display Driver</description>
        <result>Fail</result>
        <version>16.300.2311.0000</version>
        <size>90 </size>
      </package>
      <package>
        <description>HDMI Audio Driver</description>
        <result>Succeed</result>
        <version>9.0.0.9910</version>
        <size>1 </size>
      </package>
        </install>
        <uninstall>
        </uninstall>
        <downloaded>
        </downloaded>
        <resource>
          <hwinfo>Hardware information</hwinfo>
          <existpkg>Existing packages</existpkg>
          <pkg2inst>Packages for install</pkg2inst>
          <pkg2uninst>Packages for uninstall</pkg2uninst>
          <otherdev>Other detected devices</otherdev>
          <errmsg>Error messages</errmsg>
          <name>Name</name>
          <manufacture>Manufacturer</manufacture>
          <chiptype>Chip type</chiptype>
          <chipid>Device ID</chipid>
          <otherhw>Other hardware</otherhw>
          <DownloadFailed>Download Failed</DownloadFailed>
          <succeed>Success</succeed>
          <fail>Fail</fail>
          <vendorid>Vendor ID</vendorid>
          <classcode>Class Code</classcode>
          <revisionid>Revision ID</revisionid>
          <ssid>Subsystem ID</ssid>
          <ssvid>Subsystem vendor ID</ssvid>
          <header1>Install Manager</header1>
          <header2>Installation Report</header2>
          <finalstatus>Final Status:</finalstatus>
          <versionofitem>Version of Item:</versionofitem>
          <size>Size:</size>
          <bytes>Mbytes</bytes>
        </resource>
      </monetreport>
      

       

      Extra information:

      Describe your system:

      • AMD Graphics Card
        • AMD R9 290X
      • Desktop or Laptop System
        • Custom built desktop
      • Operating System
        • Windows 8.1 64-bit
      • Driver version installed
        • Intel HD Graphics 4600 (no current AMD drivers installed after 'Clean install')
      • Display Devices
        • ASUS 247h, 1920x1080, 60Hz, DVI
      • Motherboard
        • Gigabyte Z97-X Gaming 5
      • CPU/APU
        • Intel i7-4790K
      • Power Supply Unit  Make, Model & Wattage
        • Corsair RM750x Series, Gold, 750W
      • RAM
        • 16GB

      I've tried a clean install as per these instructions and tried using Guru3D to remove all visual drivers but the install still fails. Please advise.

        • Re: 16.300.2311.0000 driver failed to install
          amdmatt

          Try a system clean up and a fresh driver install. If it does not work, you may need to perform a clean installation of Windows.

           

          1. Run the Windows self check tool to check scan and automatically repair any corrupt files found in Windows. There is a guide on how to do it here.  What you need to do is run an elevated command prompt (elevated means run it as administrator) and type SFC /SCANNOW. This will generate a statement indicating if errors were found the Operating system and if they were fixable.

           

          2. Make sure you have installed Microsfot NetFramework and Visual C++ 2013. These should be installed already, but they can become damaged, need repairing or reinstalling.

           

          3. Update Windows. Install all available critical, recommended and optional updates. Often Netframework and Visual C are included in the recommended or optional updates Windows provides. Windows should always be fully up to date before installing our drivers!

           

          4. Use DDU to sweep the system of AMD drivers in safe mode.

           

          5. Install the latest Crimson 16.7.3 drivers once the above is completed and check to see if the issue is resolved.

          1 of 1 people found this helpful