1 Reply Latest reply on Aug 5, 2016 2:53 AM by amdmatt

    OpenGL 2.1 is not supported error?

    nakeigh

      I have an AMD Radeon R7 200 Series GPU, and when trying to start or use certain software, I get an error. Commonly, it will tell me that either OpenGL 2.0 or OpenGL 2.1 is not supported. How can I fix this? I've been told there is something I need to update, however when I go to update my drivers, it says everything is up to date. Is my GPU simply just too old?