5 Replies Latest reply on Jul 27, 2016 3:36 PM by amdpete

    Video Coding Engine (VCE) doesn't work with OBS

    jokerthejoke

      I can't record with OBS and Video Encoding Engine. When I click on "Start Recording" nothing happens when I try to record in QHD (2560x1440p, native). When I check the "Rescale Output" box and set it to 1920x1080 or lower I am able to click in record but it actualy doesn't record and when I try to stop the recording it just says "Stopping Recording..." and nothing happens anymore and I have to kill OBS' process tree in the Process Explorer. The preview in OBS' window works btw...

      It shows all the time, in each resolution, "Encoding overloaded! [...]" while I try to record with VCE but the CPU is used to around 1% and the GPU isn't in use at all, same with the Memory.

       

      No matter which settings I use in the "Recording" tab. It works with the x264 encoder but this is very demanding to the performance...

       

      I attached two logfiles of OBS, one is about the recoding in QHD, my native resolution, and the other is about the downscaled version...

       

      My setup:

      Sapphire R9 290 Tri-X OC (1 Ghz)

      Intel Xeon i3-1231 v3 (4x 3,4 Ghz with Hyper Threading)

      Windows 10 x64

      OBS 0.15.2 (newest) x64

      Radeon Crimson Edition 16.7.2 Hotfix (newest)

       

      I'm going to also post this in OBS' and Reddit forums, I'll attach a link to it when it's done! ;D

      OBS's forum: https://obsproject.com/forum/threads/video-coding-engine-vce-doesnt-work-with-obs.52124/

      Reddit: https://www.reddit.com/r/obs/comments/4uvujf/video_coding_engine_vce_doesnt_work_with_obs/

      I hope you can help me!