3 Replies Latest reply on Jul 28, 2016 4:00 PM by nec_000

    HD7870 will not idle

    nec_000

      the GPU is idling at 400mhz instead of 300...

      and VRAM is idling at 1325mhz (which I set earlier as OC testing) and will not revert to 300mhz

       

      something messed up I guess in the registry some where.

      tried uninstalling everything including use of  AMD cleaner tool, and reinstalled driver still nothing helped.

      OS win10 Pro 64 bit.

        • Re: HD7870 will not idle
          amdpete

          If you are using a high res or high refreshrate monitor or more than one monitor then your GPU is supposed to run at a higher clock speed.

            • Re: HD7870 will not idle
              nec_000

              Hi there,

               

              not using anything special, I know what you mean.

              Its a single monitor at 1080P settings.

               

              It was perfect at 150mhz/300mhz after clean install today,

              until I played some overclocking tests.

              when I suddenly noticed the MHz levels were not going back when idling.

              I played with OC in the crimson drivers, with MSI afterburner to not avail as its a sapphire card,

              and with sapphire trixx...

              something among those apps messed up I assume some registry value which will not revert back to normal

              after all the uninstalling that I made to clean everything I could.

               

              maybe pushed the unofficial V mark at msi afterburner earlier trying to se if it will unlock voltage control or something

              but to no avail. maybe this simple action messed up the registry value some where ?

               

              where is located the registry key which tell the card its min and max values ?

            • Re: HD7870 will not idle
              nec_000

              OK,

               

              I fixed it my self, finally.

              googled the issue and found there might be a bug, maybe originated in the crimson drivers -> overdrive module.

               

              Any way regardless, I Found a technic to revert MHZ levels back to default:

              using the application OC GURO from Gigabyte, allows you while in the app,

              to revert to default settings of the GPU.  you revert, then apply, and Vualla -> everything is fixed.

              Probably this specific App from gigabyte knows what registry note to edit on the background

              and this solves the issue.

               

              Now not going to play again in the crimson drivers overdrive, and use a 3rd party app to do the job

              hopefully without issues.