5 Replies Latest reply on Jul 27, 2016 2:50 PM by mslater

    Can't change resolution. Missing options from Desktop Management

    mslater

      Hi all,

       

      My place of business is running a video wall that relies on two AMD FirePro W600s.  For background, the video wall consists of 12 42" monitors, which connect to a server.  Because the run is too long for a regular HDMI cable, the HDMI converts to dual-ethernet, then back to HDMI and to Mini-DP where it connects to the W600s.  Because of the length of the run we can only run the monitors at 720p, as the signal strength is not available for 1080p.

       

      As I said, we're running to W600s.  The issue we are running into is that the W600s are not allowing us to choose a 720p display.  The Desktop Management section of the FirePro Advanced Settings only shows one option, "Desktop Color".  There are no options for properties or advanced display settings.  We have tried adding 720p resolution through the HDTV-Support option in "My Digital Flat Panels" but that hasn't provided us any luck.  We've tried managing the display at 720p via Windows but that hasn't helped us either.

       

      I've gone so far as to wipe and reinstall the box and reinstall the AMD drivers.  I tried the newest drivers which were released today and had to downgrade as those would not even launch, even after running the AMD Cleanup Utility.

       

      I'd be grateful for any suggestions.

       

      Edit - including more specs.
      OS: Windows 7 Professional 64-bit

      Motherboard: Gigabyte GA-Z97X-SOC

      RAM: 16GB

      Drivers: 15.301.2601.0 (4/16/16)

      Power: Corsair RM Series 1000 Watt ATX/EPS

       

      Message was edited by: Matthew Slater - adding parts