3 Replies Latest reply on Jul 26, 2016 8:36 AM by amdmatt

    does my apu support vce or not ?

    morty

      Hi, I have a A4-5300b apu.

       

      List of AMD accelerated processing unit microprocessors - Wikipedia, the free encyclopedia  this link says trinity apus have vce 1.0

       

      Video Coding Engine - Wikipedia, the free encyclopedia  this link also says trinity apus (Ax - 5xxx) have vce 1.0

       

      there is also several articles I have seen confirming this, yet I cant get it to work ? why, could I maybe just need to update drivers or something (just bought pc) or are all these webpages lying ?