9 Replies Latest reply on Jul 27, 2016 11:19 PM by goodplay

    R9 280x stuck on 300 mHz

    pawelkacz

      Hello,

      R9 280x is my unlucky GPU.  I have sent it back after 2 month. First issue was overheating and one more that I couldn't notice since now. GPU clock is stuck on 300 mHz.  Maximum what this card can do is 501 mHz.  It's really weird.  On GPU stress test card is still on 300-501 mHz. Well 500 mHz sometimes is enough but.. I tried to play Fallout 4. I have found on forums that I could play this game on ultra settings. So I have tried. 10-12 fps, thats max what I had.  I tried on lowest settings, and nothing have changed... After 5 pc restarts card finally was on 501 mHz so I could get 60 fps on lowest settings. And the best part is.. I was playing, with 60 fps (501 mHz on clock), but when I have pause the game (skip to the menu) clock went down to 300 mHz, well that was normally, still 60fps(in game menu). But when I  got back to the game clock didn't went up to 500 mHz. Again stuck on 300 mHz with 15 fps (on lowest settings).  It's not about drivers (all updated) and about games, because I have checked this in few games and apps like furmark(GPU stress test).

       

      Im uploading screenshot

      furmark.png

      as you can see gpu is suck on 299 mHz. Well,msi afterburned have noticed max 1130 mHz what is weird. But anyway that were seconds..