5 Replies Latest reply on Aug 18, 2016 4:15 AM by myd3660

    [RX 480 8GB] Abnormal noise when game start in WQHD 2560 x 1080

    myd3660

      Hi All,

       

      This is my first thread and I've encounter a issue which is my graphic card will make some abnormal noise (not loud) when i start to play game in 2560 x 1080.

      Anyone of you have the same issue with me? Game is still playable with high setting just sometime the display card will stop and recover again by itself from windows message.

      I'm not sure is due to the EXP GDC Beast laptop external independent video card dock causing the issue or the graphic card issue.

      *I'm using gaming laptop and modified the wireless PCI-E to support the desktop graphic card RX480. So basically I'm using laptop with desktop graphic performance.

       

      This is my environment:

      • Gigabyte P35W v2
      • 4th Generation Intel Core i7-4710 HQ Processor 2.5 Ghz 6MB smart cache.
      • Windows 10 64 bits
      • DirectX 12
      • 8GB Kingston HyperX DDR3L 1866 Mhz
      • Radeon Software Crimson Edition 16.7.2 installed
      • EXP GDC Beast v8 laptop external independent video card dock
      • Cooler Master Bronze 80 Plus Bronze certified 650w power supply to support the external graphic card dock.
      • AMD Radeon RX480 8GB
      • WQHD display monitor 2560 x 1080

       

      13718698_10208419149410558_8051438854214880349_n.jpg

      13754295_10208419149850569_4590858588352920746_n.jpg

       

      I would like to help to get more info for this if anyone of you request video, logs or something.

      And....I LOVE THIS CARD !

       

      Thank you everyone.