AnsweredAssumed Answered

Where to download the OpenCL 1.9 Drivers

Question asked by celexa on Jul 19, 2016
Latest reply on Aug 26, 2016 by theanalyzer

I updated my system recently to the latest drivers, 16.15.2211, and in the process myOpenCL updated to 2.0. Just yesterday I learned this is what broke my GPU rendering with LuxRender. Every Lux support forum I've visited had the same answer, the 2.0 driver is the issue and people using 1.9 have Lux working flawlessly.  Thus where can I find the 1.9 drivers? The AMD site only seems to offer the 2.0 version.  Is there away to just roll back the OpenCL drivers or would I need to use version v15 of the other catalyst drivers as well?

Outcomes