1 Reply Latest reply on Jul 17, 2016 10:54 AM by amdpete

    My RX480's fan speed controls are entirely absent in 16.7.2 and completely disabled in other programs

    ritalin

      Hi,

       

      My cards fan speed controls are completely absent in the Crimson driver, and the fan control settings are disabled in any other program that could affect the fan speeds such as: Afterburner and Speedfan. I have also tried deinstalling Speedfan and Afterburner before doing a complete driver deinstall with the tool provided by AMD, this worked but did not solve the problem. Once i had reinstalled the drivers, i tried the same thing in safe mode as well but still no luck.


      Also i tried a couple of other things like:

      - Made sure the fan is actually physically spinning

      - Clearing my BIOS and resetting it.

      - Re-seating the card in the same AND different slot

      - WattMan does read out RPM

      - Also have been googling and trying stuff but nothing seems to work

       

      How do i get things back to the way they should be working? (usable fan control settings in and outside the driver)

       

      Picture here:

      proof.png


      Any help would be greatly appreciated, I am usually able to figure out things by my self or for others, but this totally escapes me.

      Sorry if my grammar might not be on point, or if i broke any forum/community/posting rules.