1 Reply Latest reply on Aug 1, 2016 10:37 AM by mexx

    Quadfire issues : unable to have the 4 GPUs loaded. Any Ideas ??

    mexx

      Hi guys,

       

      I'm among the several ones struggling with AMD GPUs and crossfire (quadfire in my case).

      First my Rig :

      Motherboard : Asus X99 Rampage V

      CPU : Intel i7 5960k

      RAM : 32 GB of ADATA DDR4 2800Mhz

      GPU : Two watercooled Limited Edition Asus ARESIII (R9 290X2 x2 in Quadfire)

      Monitors : x3 24" Samsung 1920x1080 for Eyefinity gaming (5760x1080)

      SSD : one NVMe Samsung 950 Pro of 256 GB + 4x OCZ 60GB in RAID 0

      Case : Corsair Obsidian 900D

      Fans : 16 120mm fans 350rpm - 1350rpm (Corsair, Cougar & Alaska) and one 140mm corsair fan at the rear

      PSU : one Corsair AX1200i & one Corsair HX750 for a total of 1950 watts

      Watercooling : only the CPU & the 2 GPUs

      CPU Block : Watercool HeatKiller Rev3.0 copper

      GPUs : Genuine blocks of the ARESIII (I think Asus partnered with EKWB)

      Rad : one MO-RA 360 with 9 Alaska Fans

      Pumps : two watercool mounted in a 5.25" XSPC reservoir bay

      OS : Windows 10 Pro 64 bits

       

      After long weeks of tests and fine tuning, I was finally able to run the quadfire on Win 10 (while only possible on Win 7 before). I checked with MSI Afterburner (to see if the 4 GPUs were loaded during a gaming test) and I benchmarked with 3DMark Fire Storm (scored 24500 if I remember well).

       

      Today, I noticed that only the 2 GPUs of the main card are loaded (crossfire), the 2 others stay flat no matter what application (games or 3Dmark) or what profile (AMD profiles) I chose.

      So the crossfire is ok since the 2 GPUs of the 1st card work together but no quadfire.

       

      The only variable I changed is the Drivers that I update every time a new one comes out. One of the mistake I did was to not test again the quadfire after every driver update so now I don't know anymore which drivers were used when the quadfire was working well.

       

      Anyway, today, I'd like to have my quadfire up to speed with the latest drivers but after many tests, trials, attempts, internet researches and forum readings, I cannot have the 4 GPUs working together.

      As you can imagine, it is very frustrating to have put so much (time and money) in this rig and to not use 100% of its capacity (when quadfire is ok, I can tell you this rig is a real beast on my 3 monitors !!!).

       

      So today I'm turning to you seeking knowledge, ideas, experiences to fix my issue for good. What I'd like to avoid is the easy solution to sell my cards and to buy a new one (GTX 1080 or Pro duo). I decided to invest in these cards to keep them for a long time. Also, I know it worked a few months ago and I want to fight back my machine and to fix it (I know some of you will understand that feeling... ;-))

      So thank you in advance to all of you who will take the time to read this post and try to provide some ideas.

       

      PS : I don't know anymore if it is a hardware issue or a driver issue or a software issue, so I decided to post it in the General Discussions & in the Graphics Forums.

        • Re: Quadfire issues : unable to have the 4 GPUs loaded. Any Ideas ??
          mexx

          Yeahhhh !!! I did it. I finally succeeded and letting my rig run in quad fire !!!

          After many attempts, installs and uninstalls, the key was in the drivers.

          I had to uninstall all drivers with DDU and CCleaner and then install first the Catalyst 15.7 and then install 16.3.2 without uninstalling 15.7.

          This worked for both win 7 and win 10.

          As you can imagine, I'm very happy. Without any optimizations, Fire Strike Extreme reached 16365 Pts.