chainedhope

I cant enable crossfire with 2-way R9 Nanos on 16.7.2 with Win7/Win10

Discussion created by chainedhope on Jul 15, 2016
Latest reply on Jul 24, 2016 by lethenar

I had no issue with crossfire when I finished my build 6 months ago. After upgrading to windows 10, my second nano was disabled. I tried reinstalling drivers, using DDU to uninstall, tried 15.7,16.2.2, 16.3, and 16.7.2 and using DDU between installs but nothing changes. I have also tried reinstalling a fresh install of Win7 and Win10 and retrying the before mentioned driver versions. My last ditch effort was to disable ULPS but that did not work either.

 

I am at a lose. I checked device manager and it sees the second card and says it is working. GPU-Z is showing both cards with crossfire disables. Crimson isnt giving me the option to enable crossfire even though it shows both cards (#1 says primary, #2 says disabled).

 

How do I enable the second card and crossfire??

 

Specs:

i5-4690k

2x R9 Nanos

Gigabyte Z97MX Gaming 5 mATX

128GB Samsung 850 Pro SSD

Avexxir 2x4GB 1866MHz DDR3

Outcomes