2 Replies Latest reply on Jul 10, 2016 5:04 AM by zblorxes

    Unrecoverable Resolution Mismatch

    zblorxes

      So earlier today I was trying to change my screens resolution from 1080p back to 720p because of a finicky game, while I was trying to get the scaling right I accidentally clicked the Virtual Super Resolution toggle instead of the GPU Scaling. My monitor instantly turned black with a text box saying "Resolution Mismatch! Please change device's resolution".A minute later I tried to boot into low resolution mode, no luck. Went into safe mode uninstalled with DDU; rebooted with the Windows VGA drivers worked fine, besides awful scaling. I reinstall the latest driver version I had which was 16.2 Crimson; still resolution mismatch. Repeat DDU; install latest 16.7 Crimson Drivers, again resolution mismatch. I try the same two steps using the AMD Cleanup Utility does nothing. So I switch to a different monitor/TV temporarily reinstall the latest Crimson drivers and it loads up perfectly fine, I go into the Radeon Settings and find that VSR has been turned off. I then lowered my resolution to 800x600 hoping that it will be low enough to reboot into my first monitor/TV; re set my PC back up, reboot and resolution mismatch. I ended up reinstalling both the AMD Radeon 200 Series Driver and the Generic Plug And Play Monitor Driver from Device Manager but nothing seems to be working.

      Core Specs

      Windows 7

      i5-4690K

      AsRock H97 Pro4

      Radeon R9 290x

      Coolermaster 600i PSU

      RAM 10 GB

      First Monitor:  Sylvania LC220SSI

      Temp Monitor: VIZIO 420i-B0