7 Replies Latest reply on Jul 6, 2016 12:58 PM by medalor

    Cant switch off FRTC

    medalor

      Hello,

      I have a very strange problem.

      2 month ago i used FRTC in global setting and limited my FPS in "Overwatch" to 70 (without profiles). After that I stoped to play this game for 1 month then i return to game and i have found that fps still limited by 70. I was wonder becouse i switched off FRTC in global settings after my game with it. I tried to full reinstal drivers and i have installed the most newest version of driver, but there is still 70 fps limit. Game has also reinstaled. Tried to change FRTS to 40-200 fps but it still 70.

       

      Okay, i thought, lets try to switch on FRTC to 60, and run another game called  "Darkest dungion" (This game could do 2000+fps but i dont need this in game with low ghapic). I have switched on FRTC in global settings to 60 then i have run the game. I saw 60 fps, all was fine, than i closed game and switched off FRTC in global setting and i have run the game but i saw only 60 fps, like havent switched off FRTC.

       

      So in second game i can see the same situation as first.

       

      Both games started with Full HD and 60hz. Vsync - off.

      In Overwatch:

      Fullscreen.

      There i can find settings called FPS limit (dont know how it translate on english right). Where i can choice 1) off 2) monitor settings 3) 30. If ill choice off fps limit 70 will gone. But i dont need 180 fps in this game and i want to limit it with 120.

       

      Darkest dungeon:

      I think this is borderless windows and there are no any interest video settings.

       

      Windows 10 x64, Crimson 16.6.2

       

      So after first run with FRTC on, game will remember this value and never will change it, also if you change settings.

       

      Pls, help me to solve this problem, i want to change my FRTC in overwatch without windows reinstallition.

      Sorry for my English, i hope you will understand me

        • Re: Cant switch off FRTC
          amdmatt

          I would recommend using DDU to sweep the system of your current AMD drivers and then perform a clean installation of 16.6.2.

           

          Add Overwatch to Radeon Settings as a game profile and set the profile to lock the FPS to 120. Do not apply it globally. Ensure Vsync is off in Overwatch and that the FPS limit is set to off in game. Test to see if the FPS cap works.

           

          FRTC will not function unless the game is running in exclusive fullscreen mode.