AnsweredAssumed Answered

Installer failing at 14%

Question asked by shadowvail on Jul 4, 2016
Latest reply on Jul 5, 2016 by amdmatt

Hello,

 

So this is a bizarre story, but here goes. I have a AMD/ATI Radeon 6850 (PCI\VEN_1002&DEV_6738&SUBSYS_00D01002&REV_00). I decided to hook up a different monitor than I had been previously using to this video card. I was previously using a DVI cable to connect directly to the old monitor. I took that out and plugged in an hdmi cable to the new monitor instead. I instantly was rewarded with some garbled graphics that looked like my color went from 256 down to 32 for some unknown reason. I reacted by doing the following....

 

I uninstalled my current version of AMD drivers,manually at first, but then used their uninstall utility later to make sure it was all wiped away. I used CC Cleaner as well. I rebooted, and Windows automatically installed the dreaded default VGA graphics driver. I went into the settings and disabled windows from automatically installing this again, and then I uninstalled it and restarted my machine. Strangely, I still was being shown a screen that looked like I had a graphics driver installed, but going into the device manager showed that it had the yellow "!" and that no graphics driver was installed at all. I then proceeded to do the following...

 

I went to the AMD website and downloaded what they are considering to be "legacy" drivers now. I went to install them and it failed at 16%. "AMD installer has stopped working". I tried again... The same outcome occurred. I uninstalled everything again using the AMD utility. I used CC Cleaner, I even went into regedit and removed all traces of ATI or AMD folders. I tried to install again. Same problem. This time, I went to the forums. It was suggested to turn off my antivirus. So I did that. Same problem. 16% and crash. I even tried completely disconnecting from the internet and trying to install. NOTHING WORKS. It will not install under any circumstance.

 

What am I doing wrong here? My graphics card is cleary being recognized via the device manager and the device hardware id of (PCI\VEN_1002&DEV_6738&SUBSYS_00D01002&REV_00), but it refuses to install the drivers.

 

Can anyone help me out here? Thanks in advance!

 

My dxdiag results for my system and my display are below.

 

------------------

System Information

------------------

Time of this report:

       Machine name:

   Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.160408-2045)

           Language: English (Regional Setting: English)

System Manufacturer: System manufacturer

       System Model: System Product Name

               BIOS: BIOS Date: 12/24/10 18:56:51 Ver: 08.00.15

          Processor: Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz (8 CPUs), ~3.1GHz

             Memory: 8192MB RAM

Available OS Memory: 8184MB RAM

          Page File: 1686MB used, 14677MB available

        Windows Dir:

    DirectX Version: DirectX 11

DX Setup Parameters: Not found

   User DPI Setting: 120 DPI (125 percent)

System DPI Setting: 96 DPI (100 percent)

    DWM DPI Scaling: Disabled

     DxDiag Version: 6.01.7601.17514 32bit Unicode

 

------------

DxDiag Notes

------------

      Display Tab 1: No problems found.

        Sound Tab 1: No problems found.

        Sound Tab 2: No problems found.

        Sound Tab 3: No problems found.

        Sound Tab 4: No problems found.

        Sound Tab 5: No problems found.

          Input Tab: No problems found.

 

--------------------

DirectX Debug Levels

--------------------

Direct3D:    0/4 (retail)

DirectDraw:  0/4 (retail)

DirectInput: 0/5 (retail)

DirectMusic: 0/5 (retail)

DirectPlay:  0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow:  0/6 (retail)

 

---------------

Display Devices

---------------

          Card name:

       Manufacturer:

          Chip type:

           DAC type:

         Device Key: Enum\

     Display Memory: n/a

   Dedicated Memory: n/a

      Shared Memory: n/a

       Current Mode: 1600 x 1200 (32 bit) (1Hz)

        Driver Name:

Driver File Version:  ()

     Driver Version:

        DDI Version: unknown

       Driver Model: unknown

  Driver Attributes: Final Retail

   Driver Date/Size: , 0 bytes

        WHQL Logo'd: n/a

    WHQL Date Stamp: n/a

  Device Identifier: {D7B70EE0-4340-11CF-B123-B03DAEC2CB35}

          Vendor ID: 0x0000

          Device ID: 0x0000

          SubSys ID: 0x00000000

        Revision ID: 0x0000

Driver Strong Name: Unknown

     Rank Of Driver: Unknown

        Video Accel:

      Deinterlace Caps: n/a

       D3D9 Overlay: n/a

            DXVA-HD: n/a

       DDraw Status: Not Available

         D3D Status: Not Available

         AGP Status: Not Available

Outcomes