7 Replies Latest reply on Jul 2, 2016 9:22 PM by kingfish

    One of two AMD cards is not working and CATALYST CC doesn't see them both

    ellegion

      Hello!

       

      I have a problem and I can't solve this for almost a month. I have a notebook HP Pavillion 15 with two AMD cards - AMD Radeon (TM) R7 M260 and AMD Radeon (TM) HD 8610G(main card, I guess).

      After I upgraded my system to Windows 10 (64bit) I decided to play The Witcher 3 and faced with a lot of freezes(I have successfully played this game a year ago), after that screen became black and said that my driver has stopped working and beeing repaired so I couldn't play even a 3 seconds of the game each time I started to play!

       

      I want to admit that AMD System Monitor shows that only one card, AMD Radeon (TM) HD 8610G, is working. But when I open Catalyst Control Center(version 15.11) there are no ANY of graphic card parameters, the program doesn't see them at all, there are no such functions as dual graphics etc. And another AMD program, Crimson or something, when I try to open it to do something, tells me that I have NO AMD CARDS at my notebook AT ALL and tells me to install them. Win10 has installed the newest drivers on them, but drivers from this website are not working too.

       

      Today I deleted all AMD drivers to reinstall everything, but without result.

      I don't know what to do and waiting for any help!

       

      PS. Here is my DxDiag file and screenshot of System Monitor