4 Replies Latest reply on Jul 5, 2016 8:20 AM by daeneasley

    Trouble Installing Windows 10

    daeneasley

      I have the new Sapphire RX 480 and I tried to update to windows 10 but in the second step of updating my computer turns off without any explanation. My last graphics card was a 280x and I had no problems updating to windows 10 but now I can't update.

       

      I tried:

       

      - Uninstalling anivirus software.

      - Disabled wireless network adapter, CD-ROM and USB.

      - Uninstalling AMD Drivers and trying to update to Windows 10.

      - Clean boot and trying to installl Windows 10.

       

      Computer specifications:

       

      Processor: Intel core I7 2.67 GHz.

      Graphic Card: Sapphire RX 480.

      Motherboard: ASUS P6T.
      RAM: G.Skill 12GB 1333 MHz

      Operating System: Windows 7 Professional 64 bits.

        • Re: Trouble Installing Windows 10
          amdmatt

          If the computer turns off without any explanation, that could point towards a PSU problem or some other hardware component failure.

           

          What PSU are you using?

          Can you try the 480 in a different system?

          Can you try the 480 in a different PCI-E slot?

          Have you updated your Motherboard bios to the latest version?

           

          The other possibility is a compatibility issue with your Asus board and the X58 Chipset.

            • Re: Trouble Installing Windows 10
              daeneasley

              My PSU is a Tacens Radix III 720W. I actually installed windows 10 but the system powers off in 10-15 min everytime.
              I tried the 480 in a different PCI-E slot but still happening the same.I can't try the 480 in a different system, sorry. I have the latest driver version of my P6T motherboard.

                • Re: Trouble Installing Windows 10
                  amdmatt

                  Based on the information provided, it sounds like a faulty PSU or an incompatibility between the x58 Chipset and the 480. The latter would be true if the system works fine with the 280X connected.

                    • Re: Trouble Installing Windows 10
                      daeneasley

                      I don't think it's the PSU because I came from a 280x tri-x vapor x with 3 fans, the 480 only have 1 fan and consumes less than the 280x model. I don't have the 280x to test it now. First appears a blackscreen and then the system turns off. The only available video card I have is a Nvidia 260 GTX and the computer works fine with it so maybe it's the incompatibility that you say.