5 Replies Latest reply on Jun 30, 2016 7:25 PM by waltc

    16.6.2 won't install into Win10x64 Build 14376...but I managed to work around it this time...

    waltc

      This is the same error that prevented me from installing 16.6.1...I was able to install and run the drivers even through successive reboots by simply copying atdcm64a.sys from  c:\AMD\ the 16.5.3 folder\bin64  to the same folder in c:\AMD\ 16.6.2driver folder\bin64\ (I renamed the 16.6.2 version of atdcm64a.sys to atdcm64a.sys1662 .) Then I ran setup.exe from the c:\AMD\16.6.2 driver folder\ and the 16.6.2 drivers installed without a hitch. [These instructions assume the 16.6.2 driver files have already been decompressed into c:\AMD, of course.]

       

      It's still the certificate problem.

       

      Hardware:

       

      MSI 970A Gaming mboard UEFI version 22.4 (M4)/Corsair CX-750M PSU (62a x1 12v rail)/AMD FX-8320E @ 3.2 GHz/

      RAM 8GB 2x4GB, 2133MHz interleaved, dual channel, 11-12-12-30-48-1T/LG MultiDrive DVD/Boot:Samsung EVO 850 256GB (UEFI boot partition)/

      2x 1TB WD Blue 7200 rpm/RAID 0: ST3350041 8AS SATA (x2)/MSI AMD R9 380 4GB/Realtek 1150 sound

       

      If anyone has a more permanent solution I'm all ears...;)