0 Replies Latest reply on Jun 28, 2016 3:50 PM by domis4

    Blender 2.77 Cycles Glitches on Crimson

    domis4

      I'm having problems rendering on latest Crimson drivers on my gpu.

       

      System Information
      Radeon Software Version - 16.6.1
      Radeon Software Edition - Crimson
      Graphics Chipset - AMD Radeon (TM) R 9 390 Series
      Memory Size - 8192 MB
      Memory Type - GDDR5
      Core Clock - 1010 MHz
      Windows Version - Windows 10 (64 bit)
      System Memory - 16 GB (Kingston Hyper X)
      CPU Type - AMD FX(tm)-8350 Eight-Core Processor

      Radeon Settings Version - 2016.0602.1651.28487
      Driver Packaging Version - 16.20.1025-160602a-303160E
      Provider - Advanced Micro Devices, Inc.
      2D Driver Version - 8.1.1.1558
      Direct3D® Version - 9.14.10.1197
      OpenGL® Version - 6.14.10.13440
      OpenCL™ Version - 2.0.6.0
      AMD Mantle Version - 9.1.10.123
      AMD Mantle API Version - 98309
      AMD Audio Driver Version - 10.0.0.3
      Vulkan Driver Version - 9.1.0.10.11.0

        Blender Version

      Broken: 2.77a abf6f08 (2016-04-05 18:12)

       

      Examples:

      CPU Rendering (no horizontal noise error):

      http://i.imgur.com/IhExqtm.png

      GPU Rendering (horizontal noise error):

      http://i.imgur.com/oHHgGhJ.png

       

      Example .blend file:

      ⇪ bug.blend

       

      related blender developer thread:

      ⚓ T48701 Blender 2.77a abf6f08 Cycles OpenCL horizontal noise

      related amd community thread with same results:

      Blender cycles 2.77  OpenCL issue