AnsweredAssumed Answered

'Not Responding' While in Window Mode.

Question asked by peanutbutter2411 on Jun 24, 2016

Hello Fellow AMD users

I recently started to have random issues while playing Final Fantasy XIV in Window Mode. My game  was running fine for few minutes but then, 'Not Responding

game froze then somehow unfroze itself but when I tried to move my character game instantly froze again. I tried to lower the graphics settings to the lowest except resolution which stayed at 1920x180. I then tried to reinstall the drivers I thought it helped but it didn't. So I decided to ask AMD people for some sort of advice of: How to try and fix this problem?

 

My current set up is:

  • GPU- XFX R9 390
  • Desktop
  • Windows 10 Pro 64-Bit
  • Latest Crimson Drivers
  • Single Screen, AOC I2369VM IPS LED 23"
  • ASUS A88X-Gamer Motherboard
  • AMD A10-5800k Processor with APU
  • Corsair CX850M ATX, PSU 850w
  • 16gb of RAM

 

One thing I'd like to point out this issue hasn't happen before. Furthermore, I haven't tried to Overclock my GPU only thing that was boosted was my CPU to max 4.3GHz.

 

Thanks in Advance.

Outcomes