4 Replies Latest reply on Jun 28, 2016 10:29 AM by amdmatt

    Crossfire 280x's, 2nd GPU is always at 99% (even idle)

    cordtus

      System:
      Win10

      FX6300 (overclocked)

      2x MSI R9 280X CF

       

       

       

      I tried disabling ULPS with MSI Afterburner which has been suggested online for 7970's, it doesn't do anything. Also someone said when they disable then re-enable crossfire it would fix this issue until they restarted their PC. I tried and it seems to have worked but it also has the side effect of knocking my GPU's off of the list of any hardware monitoring programs including Afterburner and HWmonitor so I can't even tell if it has really fully worked.