0 Replies Latest reply on Jun 22, 2016 12:32 PM by erichheer

    ASUS M4A78T-E with ATI/AMD Raid5 2 HDs offline

    erichheer

      I guess I have a bigger problem:

       

      I have an ASUS M4A78T-E with AMD/ATI RAID chip.

      I have used a 4x 500 GB Raid5 Array for years. In the meantime I had to replace one drive (some years ago).

      Now I prepared for using WIN10 and as I use WIN7-32bit I wanted to change to WIN10-64bit.

      So I bought two drives. But before I wanted to have a complete backup.

      So I tried to copy from the RAID to a 2TB USB drive. After about 25% the system said memory allocation problem (using allway sync).

      So I tried to copy using HDCLONE6 here I got a reboot while trying to prepare the USB drive as boot drive.

      I unplugged the USB drive and the system rebooted.

      So I restarted the system opened AMD raidexpert and found that one disc was offline.

      I started the rebuild within RAIDEXPERT and the system started rebuilding.

      After short time the system "auto-rebooted" again .

      I got back to windows logged in and after one minute or so the system rebooted again (at some point you could see a blue screen for a splitsecond)

      This I tried three times then I started in "safe mode". This worked but I could not get to the RAIDEXPERT utility.

      While all these restarts the Raid Controller on startup said "rebuilding"

      Then I started in "safe mode with network" got to the windows desktop and before I could do anything the system rebooted again.

       

      But now two drives are offline and I am stuck as the system is not booting anymore.

       

      I am pretty sure that the data on the drives is still okay and there/available but the drives and the array do not know that....

       

      1. Is there a "how to rebuild a raid array for raid5" ?

      2. Are there any tools which can be used from a boot CD or similar ?

      3. Is there any other help from AMD or external companies ?

       

      Best regards,  Erich