3 Replies Latest reply on Jul 1, 2016 7:41 AM by speeder

    How I disable throttling on the 380X?

    speeder

      When I am using CAD software, as I am not moving the scene, the GPU idles.

       

      But when I try to actually move the scene again, the GPU stalls, taking too long to raise the clock-speed, making the program stutter, and for some precise things (for example reach a precise zoom level to see some tiny part in a huge drawing) it is unusable, with the program stuttering heavily, and overshooting or undershooting my target view.

       

      Example: Suppose I want to zoom in.

       

      GPU is idling, clock graph on monitoring program (Sapphire Trixx for example) is flat.

       

      I place my finger on the top of the scroll well, and scroll all the way "down", and realize it is not enough to scroll how much I want, and release the wheel, and move my finger to the top again.

       

      When I put my finger on the wheel, and start moving: GPU usage jumps to 100%, or some other "x%" depending on how to program calculates (ie: if it calculates based on the base clock or current clock), clock speed start to slowly ramp up.

       

      When I finish moving the wheel, and release it, to move my finger to the top again: GPU usage is now 0%, GPU immediately idles, clock graph look like a sawtooth.

       

      Then I repeat the process (putting my finger on the wheel, and moving it, repeteadly as needed), and the GPU repeats it behaviour (ramp up, stop, ramp up, stop...)

       

      And in the program as I get close to the zoom I want, I can't stop in the proper moment, because it keeps overshooting or undershooting and stuttering, I have to stop and wait the GPU to finish ramping up and calculate the view, but as I stop and wait, the GPU idles again, thus if I missed the target, I must keep fighting the zoom until I by luck land where I want.

       

       

      But if I for example spin the scene like mad (holding the spin camera hotkey and moving the mouse like a madman), the GPU will raise its clock to the stock speed, GPU usage will settle around 60%, and there will be no stuttering... but since I am spinning everything like crazy obviously I can't see a thing, so that is useless, I only did it to see if the GPU was actually having enough power to render or not.

       

       

      I already disabled "power efficiency" on the Radeon Settings program (I am using Crimson 16.6.1).

       

      I already disabled ULPC on Sapphire Trixx.

       

      Already raised power limit to 20%. (because games are unplayable if I don't do that).

       

      What I do now?