3 Replies Latest reply on Jun 21, 2016 3:19 PM by noodles59

    GPU R9 280 BSOD and crash under heavy load after installing last drivers.

    kotoua

      Hello,

      I have 2 years old R9 280 on Windows 10 x64, and I had no problem with it until 3 days ago when I installed Crimson Edition 16.6.1 Hotfix dirvers.

      After reboot it gave me BSOD, and system didn't even turned on in safe mode. When I recovered it and installed drivers from CD (13.251) everything seemed to be fine until it crashed after couple minutes of playing Crysis 2.

      My monitor turned of, and sound looped to constant buzz. Nothing was responding and after reset I can hear 1 long and 3 short beeps which in my motherboard appears to be video card error. After turning computer off and on it turns on normally.

      I've also let system to find best drivers for him which was 15.300, and It also crashed while playing.
      To eliminate all possible residues of defective drivers I completly reinstalled my system, and it keeps crashing under load. Checked also in ARK: Survival Evolved.
      I unfortunately didn't check if after installing CD drivers system updated it by itself to 15.300, so It might be the problem here.
      I also watched for temperatures and when idling it have about 32-34*C, and in ARK under load after 15-20 minutes it got to about 80*C max and it didn't crash. Fans seemed to work fine too. It is not overclocked.
      I still have warranty for it, but I want to know if there is anything I can do with it by myself.