AnsweredAssumed Answered

R9 295X2 GPU2 Problem

Question asked by nutritious-tea on Jun 15, 2016
Latest reply on Nov 28, 2016 by deadlyseven

Hey guys,

i just wondered why my FPS is very low. So i took a look into the crimson menu and just saw, that my

GPU2 of my 295X2 dont response. I tried it with CF on and off for several Games. Some of them AMD optimized like Tomb Raider.

393c39ebd7b543bb8c96d55520ec1d82.png

As you can see, the Temperature of both GPU's goes up. But i think GPU2 only because its on the same GFX-Card.

But now take a look at the usage of GPU2....0%...

I did an clean install of Crimsom. Installed the latest drivers, older drivers, always cleaned registry like mentioned in several threads before...tried an BIOS reset and still no function...

On Rise of the Tomb Raider i only get 40 fps on 1080p with High settings on DX11. On DX12 only 20 fps.

Diablo III max settings in 1080p 45 fps.

Bioshock Infinite max setting 1080p 38 fps

Skyforge high setting 1080p 30 fps

Skyrim high setting 1080p 35 fps

Warframe max setting 1080p 38 fps

and even the old game Sacred 2 i only get 32 fps on max setting.

 

At the moment the R9 295X2 isnt worth its money.

 

System specs:

MPU: AMD FX-8350

GFX: R9 295X2

RAM: 4x 8GB Corsair 1600 MHz

1000W Silverstone Strider

 

EDIT:

i tried some tests with 3D Mark Advanced, GPU2 responsed and switched the memory clock back to 1250 MHz.

After the end of 3D Mark, i tested some other games and GPU2 got an memoryclock of 150 MHz again.

Seems to be an bug. Or i just playing games, that cant run CF. But why did we had an option to enable it permanently?

 

Maybe someone know where the problem is.

Outcomes