2 Replies Latest reply on Jun 14, 2016 4:56 AM by mpr505

    Unable to modify advised Radeon Additional Settings

    mpr505

      Hi,

       

      I have been trying to get Fallout 4 working. Up until about 2 months ago it was working fine, and now it doesn't. I am unable to follow the instructions sent to me by Bethesda to get it to work because the options do not exist in "Radeon Additional Settings". I am not using a laptop. I have an Asus R9 295x2.

      All information regarding the problem is below, as is a screenshot of what options I do have. I do not use Raptr so the Gaming Evolved Overlay issue should not be applicable.

      Either Bethesda is giving out of date advice, or AMD is providing inadequate driver modification tools or access to the options requested.

      Can you please tell me how I can fix this?

       

      >>

      You can force your system to recognize your video card by following the instructions below:

       


      AMD Graphics Cards

       

      1. Open AMD Radeon Settings.
      2. Select Preference on the bottom tab.
      3. Select Radeon Additional Settings.
      4. In the Radeon Additional Settings window, select Switchable Graphics Application Settings under the Power.
      5. Select All Applications and locate the Fallout.exe and click the "Graphic Settings" box to the right of the game .exe and select High performance.
      6. Click the Apply button at the bottom right.

      Note: there is also an option to use both cards together to improve performance.  To do this:
      1. In the Radeon Additional Settings window select AMD Radeon Dual Graphics under Gaming.
      2. Click the radial button for Enable AMD Radeon Dual Graphics.
      3. Click the Apply button at the bottom right.

      Note: The above instructions may change depending on version and unique graphics card. If you require further assistance, you should contact AMD Support here: http://support.amd.com/en-us.

      >>

      >>

      Hi,

       

      I've been playing Fallout 4 since the beginning and have 90 or so hours with no problems. I've not played in about two months, and now when I go to launch the game, the launcher loads fine but when clicking on Play the launcher disappears and a loading icon comes up briefly before the launcher reappears on the screen. On occasion, usually when graphics level has been lowered, a black screen (either full or windowed) will very briefly appear on the screen. The longest I've seen it up has been about 5 seconds, but it is usually less than a second. I do not use any mods. In the last 2 months the only thing I can think of that may have changed the install was DLC. I have downloaded and reinstalled the game from scratch, including deleting my \Documents\my games\Fallout4 directory. I have verified my Steam installation multiple times, I have tried giving administrator and compatibility to Window 7/8 to both the launcher and the game exe. I have done a complete uninstall of my graphics drivers using DDU, and reinstalling of the latest Radeon drivers. I have changed the launcher options to every combination of low quality windowed/boredless, etc. I have disabled/removed the Fallout 4 profile from Radeon Settings - Gaming. I have no problems with any other games.

       

       

      Radeon options.jpg