0 Replies Latest reply on Jun 14, 2016 7:39 AM by jams01

    teamviewer and screenshot linux doesn't work [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM]

    jams01

      When I used the integrated video card, screen-shots and teamviewer worked just fine, then, I bought a video card and installed it, ([AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM]) after install last version drivers if I take a screen-shot it just appear the wallpaper, I used gnome-screenshot but I downloaded another programs however it doesn't work . I have read a lot and didn't find any solution, can any of you help me. thank you

      pc hardware:

      processor: Intel® Core™ i7-4790 CPU @ 3.60GHz × 8

      memory : 7.7 GB

      graphics: Advanced Micro Devices, Inc. [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM]

      OS: Elementary freya (based on ubuntu 14.04)

      this is the output of fglrxinfo

       

      $ fglrxinfo

      display: :0  screen: 0

      OpenGL vendor string: Advanced Micro Devices, Inc.

      OpenGL renderer string: AMD Radeon(TM) R5 240

      OpenGL version string: 4.5.13416 Compatibility Profile Context 15.302

       

      $ gnome-screenshot

      ** (gnome-screenshot:17104): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-rbAoZI5H4s: Connection refused

       

      (gnome-screenshot:17104): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

      ** Message: Unable to use GNOME Shell's builtin screenshot interface, resorting to fallback X11.