62 Replies Latest reply on Jun 29, 2016 7:56 PM by waltc

    16.6.1 hotfix will not install...(see inside for error message)...

    waltc

      ...Keeps giving me "Detection Driver Error--contact AMD for assistance"...then closes and refuses to run any further.  Have an MSI R9 380 4GB (Soon to be a Polaris 10!)  I had uninstalled the 16.5.3 drivers beforehand.  So I reinstalled the 16.5.3 Crimsons without a problem, and then tried again on top of the 16.5.3's...same exact error.  The 16.5.3 drivers install and run perfectly.

       

      I'm wondering if some files on the download sites got inadvertently swapped around...?  Just thought I'd let you guys know...!

       

      Wanted to add that this is the first time I have ever received this error, too...Also, I downloaded direct from the AMD driver site--I always select my download files manually...never use the "automatic" selector, etc.

       

      Here is my system:

       

      MSI 970A Gaming UEFI version 22.4 (M4)

      Corsair CX-750M PSU (62a x1 12v rail)

      AMD FX-8320E @ 3.2 GHz (all 8 cores)

      RAM 8GB 2x4GB, Kingston HyperX, 2133MHz interleaved, dual channel, 11-12-12-30-48-1T

      LG MultiDrive DVD writer SATA

      Boot:Samsung EVO 850 256GB (UEFI boot partition)

      2x 1TB WD Blue 7200 rpm

      RAID 0: ST3350041 8AS SATA (x2) for a 1TB capacity

      HannsG HZ281H 27.5" 1920x1200 monitor

      MSI AMD R9 380 4G 1.1GHz core/6GHz effective vram

      Realtek 1150 sound

      Win10x64 UEFI (Build 14352)

      Secure Boot ON