2 Replies Latest reply on Jun 9, 2016 1:47 AM by damnaged

    Hard lock with new drivers - mostly in Overwatch

    damnaged

      To start: system specs

      Windows 10 64bit.

      SeaSonic M12II 750 SS-750AM2 750W ATX12V / EPS12V

      G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1866 (PC3 14900) Desktop Memory Model F3-1866C9D-16GXM

      ASUS SABERTOOTH 990FX R2.0 AM3+ AMD 990FX + SB950 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS

      WD Red 1TB NAS Hard Disk Drive - 5400 RPM Class SATA 6Gb/s 64MB Cache 3.5 Inch - WD10EFRX

      AMD FX-8350 Black Edition Vishera 8-Core 4.0 GHz (4.2 GHz Turbo) Socket AM3+ 125W FD8350FRHKBOX Desktop Processor

      MSI Radeon R9 390 DirectX 12 R9 390 GAMING 8G 8GB 512-Bit GDDR5 PCI Express 3.0 HDCP Ready CrossFireX Support Video ...

      Antec Kuhler H2O 620 Liquid Cooling System

       

      Everything is at stock settings with no overclocking.

       

      Ok, so there's the system. I recently installed 16.15.2211 and it's been Hell. I'm getting flickering and hard locks on my system.

       

      Windows Reliability reports that the AMD drivers keep crashing. Specifically...

       

      AMD ACP Binaries

      Radeon Settings: Host Application

      Radeon Additional Settings: Command Line Interface

       

      I used a 3rd party program to completely uninstall the old drivers first. That didn't work.

      Then I completely reinstalled windows. That didn't work.

      I went back to my old video card on the new drivers ( ASUS Radeon HD 7870 GHz Edition DirectX 11 HD7870-DC2-2GD5-V2 2GB 256-Bit GDDR5 PCI Express 3.0 x16) and that didn't work.

      I rolled back to old drivers, and it worked a little better, but it still doesn't work.

      I downloaded the old drivers, used 3rd party software to completely remove the new drivers, and installed the old drivers. That didn't work either.

      I installed just the drivers and none of the extra Radeon settings programs (on both driver versions). That didn't work.

       

      Crashes are worst while playing Overwatch, but occasionally happen when I'm on the desktop as well.

       

      I had none of these problems until installing 16.15.2211.

       

      I've used UBCD to test my RAM, CPU and HDD, and those all check out just fine.

       

       

      I'm out of ideas. Any other suggestions?