2 Replies Latest reply on Jun 8, 2016 8:59 AM by erolss

    Win 10 graphic driver issues

    erolss

      Hi, I recently installed Win 10 and I can't get the Crimson OverDrive profiles working. I have tried uninstalling and reinstalling with DDU several times now and I seem to be getting slightly different results. Right now the OverDrive profiles seem to activate and work when running a game, but won't save on system restart. However they overwrite the Global profile after running a game, and the Global profile gets saved on restart, so if I run a game with OC settings, next time I restart windows it's still on.

       

      For this I did a clean install of driver version 16.3.2 and then let the program update to 16.5.3. If I just do a clean install of 16.5.3 the profiles won't activate when I start the game. If I just do a clean install of 16.3.2 and no update the profiles seem to be working as normal, but then there's no support for TW:Warhammer and I get flickering in crossfire.

       

      Another (and possibly unrelated) issue is I get some some small screen flickering in windows, mostly in the top edge of the screen. This appears when using a browser (typing/scrolling, mouse movement) but also when moving the mouse over the Steam window or a game launcher. In game it's gone. This is present even with a clean start of windows (no non-windows services), is present on the task manager mindow, and goes away if I uninstall the amd driver completely (appears in both 16.3 and 16.5).

       

      My specs:

      Intel i5 2500K

      AsRock Z86 Extreme3 Gen3

      XFX 280X crossfire

      4GB RAM

      Win 10 64bit

        • Re: Win 10 graphic driver issues
          amdmatt

          Thank you for the feedback, please submit a bug report here for the first issue.

           

          The flickering issue is currently under investigation, apologies for the inconvenience caused.

            • Re: Win 10 graphic driver issues
              erolss

              Thanks for the reply, I left a bug report, even though the issue seem quite random - now I can't get it to work on 16.3.2 either anymore. The profile works first time I start the game, and overwrites the global settings. Second time I start it it takes a few seconds extra and the computer freezes a little, but no settings get applied. Third time it starts up as normal, and still no settings get applied.

               

              I also tried the latest 16.6 and it's the same there.